Buenos Aires
SEGUINOS    

    Apple confirma una vulnerabilidad en sus dispositivos

    El gigante tecnológico reconoció que "todos los sistemas Mac y dispositivos iOS están afectados".

    Apple confirma una vulnerabilidad en sus dispositivos

    Apple admitió en un comunicado la vulnerabilidad crítica de los procesadores que usan algunos de sus dispositivos. La empresa estadounidense reconoció que los códigos maliciosos Meltdown y Spectre "se aplican a todos los procesadores modernos y afectan a casi todos los dispositivos informáticos y sistemas operativos".

    "Todos los sistemas Mac y dispositivos iOS están afectados", reconocieron desde el gigante tecnológico. No obstante, aclararon que, por el momento, "no hay" casos registrados en los que el malware se aprovechara de esta vulnerabilidad para infectar a usuarios.

    Dado que la ejecución de muchos de estos códigos maliciosos requiere la descarga de una aplicación en el dispositivo Mac o iOS, Apple recomienda "descargar solo software de fuentes confiables, como App Store".

     

    Según explican los expertos, ambas vulnerabilidades permiten al intruso robar toda la información guardada en el dispositivo, incluidos los datos cifrados o las contraseñas de las tarjetas bancarias.

    Meltdown opera en ordenadores con procesadores Intel y Spectre ataca en tabletas y teléfonos inteligentes.

    Ante la gravedad del problema, Intel prometió actualizar sus equipos para corregir estas vulnerabilidades antes de que finalice esta semana. Google y Microsoft también se comprometieron a desarrollar parches para defenderse de los virus.

    Compartir